Einzelnen Beitrag anzeigen
Alt 10.01.2017, 11:07   #1
bsuspect
Neuer Benutzer
Neuer Benutzer
Ärger Mail Versand aus Office 2016

Hallo zusammen,

ich habe auf einem einzelnen Windows 7 System die folgende Herausforderung. Die Funktion Datei/Freigeben/E-Mail und dann senden als Anlage oder PDF aus Word oder Excel heraus, bei dem das Ergebnis eine neue leere Mail mit der Datei als Anlage sein sollte, ist immer wieder nicht funktional. Das soll bedeuten, dass es durchaus funktioniert. Bei gefühlt jedem 3. bis 4, Mal aber nicht. Excel z.B. zeigt dann keine Rückmeldung, Word arbeitet kurz, es wird aber keine Mail erzeugt. Manchmal ist es auch so, dass die Mail erst nach ca. 15 Minuten plötzlich erscheint. Wenn die Sache auftritt muss man in jedem Fall alle Tasks Word/Excel/Outlook hart beenden und die Anwendungen neu Starten, damit es wieder einige Male funktioniert. Ich habe schon office kpl. neu installiert, Das Benutzerprofil kpl. neu gemacht, den AV ausgeschaltet, MAPI kontrolliert und so einige Tests mehr.
Ich bin leider ratlos, was dies verursachen könnte. Auf allen anderen Systemen mit genau gleichem Softwarestand war und ist das noch nie ein Problem. Nur eben auf einem System.

Ich denke auch, dass es eher an Outlook liegen sollte, da die Sache auch bei der Mail Erstellung aus anderen Anwendungen heraus passiert, z.B. gotomaxx pdf creator.

Wo kann man da noch suchen???
bsuspect ist offline  
verlinken auf Del.icio.us Diese Seite zu Mister Wong hinzufügen
Antworten Auf Beitrag antworten